CRAN Package Check Results for Package ghyp

Last updated on 2015-03-30 23:47:46.

Flavor Version Tinstall Tcheck Ttotal Status Flags
r-devel-linux-x86_64-debian-clang 1.5.6 1.91 45.02 46.93 NOTE
r-devel-linux-x86_64-debian-gcc 1.5.6 1.87 48.24 50.11 NOTE
r-devel-linux-x86_64-fedora-clang 1.5.6 90.76 NOTE
r-devel-linux-x86_64-fedora-gcc 1.5.6 88.53 NOTE
r-devel-osx-x86_64-clang 1.5.6 87.77 NOTE
r-prerel-windows-ix86+x86_64 1.5.6 9.00 87.00 96.00 NOTE
r-prerel-linux-x86_64 1.5.6 1.80 44.22 46.02 NOTE
r-prerel-solaris-sparc 1.5.6 569.20 NOTE
r-prerel-solaris-x86 1.5.6 103.00 NOTE
r-release-linux-x86_64 1.5.6 2.28 49.70 51.98 NOTE
r-release-osx-x86_64-mavericks 1.5.6 NOTE
r-release-osx-x86_64-snowleopard 1.5.6 ERROR
r-release-windows-ix86+x86_64 1.5.6 9.00 105.00 114.00 NOTE
r-oldrel-windows-ix86+x86_64 1.5.6 10.00 114.00 124.00 NOTE

Check Details

Version: 1.5.6
Check: top-level files
Result: NOTE
    Non-standard file/directory found at top level:
     ‘Fixme’
Flavors: r-devel-linux-x86_64-debian-clang, r-devel-linux-x86_64-debian-gcc, r-devel-linux-x86_64-fedora-clang, r-devel-linux-x86_64-fedora-gcc, r-prerel-linux-x86_64, r-release-linux-x86_64

Version: 1.5.6
Check: dependencies in R code
Result: NOTE
    Packages in Depends field not imported from:
     ‘gplots’ ‘numDeriv’
     These packages need to be imported from (in the NAMESPACE file)
     for when this namespace is loaded but not attached.
Flavors: r-devel-linux-x86_64-debian-clang, r-devel-linux-x86_64-debian-gcc, r-devel-linux-x86_64-fedora-clang, r-devel-linux-x86_64-fedora-gcc, r-devel-osx-x86_64-clang, r-prerel-windows-ix86+x86_64, r-prerel-linux-x86_64, r-prerel-solaris-sparc, r-prerel-solaris-x86, r-release-linux-x86_64, r-release-windows-ix86+x86_64

Version: 1.5.6
Check: R code for possible problems
Result: NOTE
    pairs.ghyp: no visible global function definition for ‘hist2d’
Flavors: r-devel-linux-x86_64-debian-clang, r-devel-linux-x86_64-debian-gcc, r-devel-linux-x86_64-fedora-clang, r-devel-linux-x86_64-fedora-gcc, r-devel-osx-x86_64-clang, r-prerel-windows-ix86+x86_64, r-prerel-linux-x86_64, r-prerel-solaris-sparc, r-prerel-solaris-x86, r-release-linux-x86_64, r-release-osx-x86_64-mavericks, r-release-windows-ix86+x86_64

Version: 1.5.6
Check: dependencies in R code
Result: NOTE
    Packages in Depends field not imported from:
     ‘gplots’ ‘numDeriv’
     These packages need to be imported from (in the NAMESPACE file)
     for when this namespace is loaded but not attached.
    See the information on DESCRIPTION files in the chapter ‘Creating R
    packages’ of the ‘Writing R Extensions’ manual.
Flavors: r-release-osx-x86_64-mavericks, r-oldrel-windows-ix86+x86_64

Version: 1.5.6
Check: whether package can be installed
Result: ERROR
    Installation failed.
Flavor: r-release-osx-x86_64-snowleopard